Everything is faint/faded on this computer


#1

When I open up SketchUp web on this computer (iMac Mid 2010 - ATI Radeon HD 5750 1024 MB) everything is very faint:

It’s the same in Firefox and Chrome. Is there a setting I missing somewhere? (On my laptop, it is not faded)


#2

It’s a graphics card issue. What operating system version?


#3

macOS 10.10.5


#4

Can you update the OS any further?

Please update your profile anyway.


#5

I don’t really want to mess with that computer. I’ll just use it on my laptop. And I guess I’ll make my profile match my laptop, too.


#6

alternatively use SketchUp Make 2016 (Desktop) and deactivate “Window > Preferences > OpenGL > Use Hardware Acceleration”: