Error when i try to open sketchup


#1

%D7%9C%D7%9C%D7%90%20%D7%A9%D7%9D

when i open sketchup 2017 i saw this error and i cant to start sketchup.
I have intel i3, how i can to fix this? i tried to find download of version 3.0 in Google but i did not find…


#2

Is this the first time you have tried to run SketchUp 2017 on that computer? Starting with 2017, SketchUp’s desktop versions require more computer graphics power than compared to prior versions.

If your computer has a second graphics processor (besides the integrated Intel capability), perhaps you can convince Windows to let SketchUp use the other more capable graphics hardware. I don’t know how to do that with Windows, but perhaps another forum user will chime in with the technique.


#3

yes, this firs time.
no. i dont have another graphics processor


#4

If the Intel graphics is the only option on your computer and there’s no upgrades to allow it to run OpenGL3.0 or higher, you have two options. Different computer or an older version of SketchUp. SketchUp 2016 gives you the option to turn off Hardware Acceleration dumping the graphics handling to the CPU instead of the graphics chip. You could got that route.


#5

A copy of SketchUp Make (for non-commercial use only) or Pro 2016 can be downloaded from this web page.


#6

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.