Error when exporting .GLB

Hi all!

With just one model i get this error message when exporting a .GLB, anyone knows why? I dont understand the message…


You might want to contact the author about this and see if they have a solution. When you do, send a copy of the entire message. It looks like you’ve cut off the important parts in your screen shot. According to the Extension Warehouse page the extension is only compatible with SU 2016. Very possible that it isn’t compatible with SU2021.

Thanks for your quick answer!
I just tried the same export but just turned och a house before and then it worked, it seems to be something in just that group.

Read the page I linked to. Maybe something to do with one of the texture images.

BTW, please update your profile. It says you are still using SU2018.

1 Like

Will do that. :slight_smile:

Btw, thanks! I found it, it was the texture on the facade of the house that was the problem. The house was imported from a arcitect and when i changed it, it worked. :slight_smile: