Erratic behaviour of edge intersect in simple geometry

As @Gully said above, take the time to learn how to use the program.
The limitations you refer to are user limitations.
And as this is all unrelated to this thread it should be elsewhere.

Is there a proper place for this sort of discussion?

This is the proper place, just the wrong thread.

Don’t piggyback onto an existing thread with some unrelated new question. If you have a new question to ask, start a new thread.

-Gully

1 Like

Yes it is.

I’m thinking you may have some display issues (dashed edges) that make selecting entities difficult (selection window) or even impossible.

Try this to see if things get better.
In SketchUp’s menu Wiindow > Preferences > OpenGL > disable ‘Use hardware acceleration’ and restart SketchUp.
Now see if displaying all edges is better and if selecting edges is possible by clicking on them, etc.
Let us know please.

I think it’s not understanding that an exploded curve is made of segments.
Either way still unrelated to the thread.

I think experience shows that this is the case. Don’t know for sure if this is documented. I think I see it on a video but who know where.

It sounded to me at the time like you were making those “rules” up, which is why I asked for the link…

-Gully