Entity info box limitations

I can only get 5 layers showing in my entity info pull down window even though I have 8 layer in in my layers window. How can I get all my layers to show when I select a component.

Can you share the .skp file so we can see what you are looking at?

how do I do that??? BTW I’m using SK Make

What you describe seems to be true, even in the current version. You need to mouse wheel, or two finger scroll, to get to the lower entries.

You can also get to the lower ones with the down arrow key.

Windows has a limit too, but it is 30 entries instead of 5. Also, on Windows it’s less likely that the scroll bar will be hidden.

Thanks Colin

It seems that on Mac the entity info dialog was programmed with a limit of 5 visible at a time. Depending on system settings, the scrollbar might not show until you try to scroll, making you think it is not possible to scroll


Edit: on checking, it turns out the nib file for the entity info dialog has that field set to show 5 entries max. If you have XCode and know what you are doing, it is easy to change it.

1 Like