Element information window


#1

I can’t see the rest of the information for my active element, for example the squarmeters… Has anyone an idea?


Thanks!!


#2

Do one of these hints help to solve the problem?
http://sketchucation.com/forums/viewtopic.php?f=15&t=56815


#3

Expand the dialog with the bottom right >
Erweitern Sie den Dialog mit der rechten unteren Ecke >


#4

This is a known bug on Mac when somehow the SketchUp preferences (.plist) file gets corrupted. You can try TIG’s suggestion, but since this window normally can be scaled only horizontally I doubt it will work.

The first thing to try is to reset the workspace (in the Workspace panel of the SketchUp Preferences window - sorry, I don’t speak German so I don’t know its name on your system). This has worked for some people, though not all.

If that does not work, you will need to force SketchUp to regenerate its preferences. That’s a more technical process that requires some comfort with Mac OS X and the Terminal Window. Let us know your level of expertise and I will try to guide you through it.


#5

Hi!

Many thanks, resetting the workspace worked for me!

Thanks guys!!