Editing the appearance of a componenet when zoomed out. Edges are too thick


#1

I’m using a tree component from the warehouse in my layout of our garden design. It’s a very complex tree and when I zoom out to view the full layout, the black outline edges turn the whole tree’s appearance black.

Is it possible to edit this component to eliminate the black outline or make it thin enough to see the tree as green and not black.
I’m currently using Sketchup 8 on a Mac running Mavericks.


#2

You can change the edge styles for every thing (or just that scene page.)

Window (menu) > Styles > Edit (tab) > Edge Settings (the wireframe cube icon)
Try switching off everything in Edge Settings except edges.


#3

Ooh, thanks Dan, I’ll give that a bash.

:slight_smile:


#4

That worked just fine. It looks much crisper now. Thanks again for your concise and prompt help.


#5

Don’t forget to update the style and / or scene.