Drawing is very choppy when rotated


#1

Sketchup woodworking drawings look very choppy on my HP Pavlion laptop.


#2

Is it only “woodworking drawings” or do other models show the same behavior?

Typically that sort of thing would be related to the graphics card and its drivers. What is the graphics card? Are its drivers up to date?


#3

Hi Dave,

Thanks for the prompt reply. My graphics adaptor is an Intel® HD Graphics 530 and the driver is up to date.


#4

What version is the driver software? Intel HD graphics cards are well known to be lacking in adequate OpenGL support and that would impact performance.


#5

It appears to only affect woodworking drawings.


#6

Driver version is 21.20.16.4542


#7

What is different with them than other models? Maybe you could share an example SKP file so we can take a look.

That’s odd. The latest driver I can find on the Intel site is 15.45.14.4.4590.


#8

The image appears with ragged edges on my computer.

12 INCH CUBE FRAMES.skp (78.4 KB)


#9

Definitely a graphics card/driver issue. What do you see in the OpenGL window in SketchUp’s Preferences? Can you post a screen shot please?

Looks fine on my computer.

Looks like you need to learn about components when you get your graphics card sorted.


#10

Image the you attached looks fine so it must be my graphics card issue.


#11

Yes. It must be.

Can you show a screen shot of the OpenGL window in Preferences?


#12

Not sure is this is the right info.


#13

No. I was referring to the OpenGL window in Preferences in SketchUp. Go to Window>Preferences>OpenGL.


#14

https://discourse-cdn-sjc1.com/sketchup/user_avatar/forums.sketchup.com/daver/45/7601_1.png

http://forums.sketchup.com/users/daver DaveR SketchUp Sage
February 27

No. I was referring to the OpenGL window in Preferences in SketchUp. Go to Window>Preferences>OpenGL.


#15

Are there any other choices in Multisample anti-aliasing? If so, try them and see what you get.


#16

Yes, there was a slight improvement which I can live with. Thanks for your help.


#17

FTR, the HD 530 graphics is a very recent 6th generation graphics.

@dahinalea1, the higher the anti-aliasing setting, the smother your edges will look. But it may slow down SketchUp.

The install package numbers can be slightly different that the file version numbers.
Also if the computer is running an OEM driver edition, they can use their own version numbering.