Drawing circle on a face


#1

I tried to draw circles on a face. I added guide. For some reason the guides were not well visible due as they seem to be on same plane with the face. I had hidden the face and then I have drawn the circles. When I have unhidden the face again, I see the circle did not merge with the face. Normally when you draw on a face it should merge. But not here. Another problem, I cannot find center of the circle. Which should be possible if it would be on the surface. I double checked in paralel projection both views front and side view and zoomed but does not look like the circle would be off the face.

What are your steps when you investigate problem like this?kolečko malé fixní.skp (117.5 KB)

Using SU8 still…


#2

Well for starters,


#3

Well, this is another problem: when I draw the guidelines I never expect it could be like this. And I cannot find out how this happen. I located the light blue point indicating middle, but probably it jumped on incorrect edge.


#4

Working with hidden geometry ON is important in this case…
You have rounded the edges of the main form.

Perhaps earlier than you ought to allow simple modeling !
Therefore you must be sure that the edge you choose for the guides offset is the correct one.
Currently your guides are not on the ‘top’ face !
Also the top face does not seem to be completely flat !
Also having Model Info > Units set to any length snapping is likely to be fatal !

It is fixable - but it’d be better to make it well from the start…


#5

Thanks for pointing me. The meters are purpose.


#6

[quote=“barracuda, post:5, topic:42666, full:true”]
Thanks for pointing me. The meters are purpose.
[/quote] Please explain.
This makes little sense to an English speaker…
Post in your own language and let us try and Google-Translate…
That might help…


#7

Using meters was an intent.
Metry jsou záměr.
I plan to make component and then to scale it down by 1000.


#8

There is nothing wrong in using ‘meters’ - that’s not what I said.
What I said was, do NOT have Model Info > Units > set to use any ‘snap’.
This can result in the point you intended to pick NOT being the point that is actually picked !


#9

I have forgotten to snap it back to meters when I did some correction expecting high precision.

Do you say to uncheck the checkbox/controlbox?

I just finished.kolečko malé fixní.skp (123.0 KB)


#10

This topic was automatically closed after 91 days. New replies are no longer allowed.