Drape material over terrain not working

I had 3d poly lines, then selected them to create a terrain, using the sandbox tools. That worked, I have an accurate terrain. Then I imported the air photo of the site, placed it above the terrain, used the dropper to pickup the material, then paint bucket to apply to terrain below… It pasted the image, but not as an overall surface, so the image is scrambled all over the terrain. It looks like it applied the image to many different areas, instead of painting over the whole surface.

I am sure its just some easy step i am not doing correctly, please any help would be great… Of course i am on deadline.

Cheers, jim

Right-click on the face that has the terrain material, and select “Projected” from the context menu>Texture before picking up the material.

Hello, thank you for the response… i am sure its selected.

I figured it out… when i drop the material over the group, i get the bad result as illustrated below. When i ungrouped, it didn’t seem i was able to select the faces as a group again… But i selected the group, then ungrouped it, and while everything was still selected, dropped the site image onto the selection and it worked!
Thanks for your help!

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.