Double clicking tool icons... killing me!

I use sketchup at home and the office. At the office i can click icons once for them to function at home however i have to double click them…wasting tons of time and a bit aggravating. Is anyone having the same issue or dealt with this?

Could sure use some help to turn this off if its just a setting somewhere i cant seem to find?

So when you say your graphics card is “stock,” what does that mean?

If you turn off hardware acceleration on Preferences > OpenGL, what happens?

-Gully

Hi Gully

The dialogue box below went from " low color" to “high color” but did not solve the doubl clicking problem

Ill have to look for the graphics card im using (not very techy sorry) stock just meant what came with my computer. Using a Toshiba satellite

graphics card = Intel® HD Graphics 3000

Intel on-board graphics processors provide notoriously poor support for OpenGL and seem to be implicated in many red kryptonite-like reactions and behaviors.

The capability box to which you refer is typically used to select the anti-aliasing mode. If you’re not running in the highest numbered mode, you might want to experiment setting it to the highest one and restarting SU, just to see if you like it better. Also, although it is apparently not related to your clicking, it sounds like you should be running at a higher color-depth, that is, true color as opposed to high color. This is a Windows setting.

Let me study more on your clicking issue, or perhaps some greater savant shall yet happen by and divine the nature of your problem.

-Gully

Thank you! Ill play with the settings

Check your mouse options. Start > Control Panel > Hardware and Sound > Devices and Printers > Mouse. Mouse Properties dialog will open. Play with the Double-click speed and check if ClickLock was enabled under the Button menu (Win 7.) If you have any mouse software installed, there should be a menu item to check settings with that.

I don’t know if this would help here, but for people who hate double-clicking to open files and such, open a Windows Explorer window. In the upper-left, there is Organize menu. Open the Folder and Search option. Under the General menu you can choose to single-click to open an item.