Dotted lines semi-see-through


#1

How do I remove the dotted lines on my model?

Screenshot:
http://postimg.org/image/n3k3dv7lp/


#2

Turn off Back Edges in View>Face Style


#3

The shortkey for toggling Back Edges would be “K”