Does SketchUp 2019 need Visual Studio C++ 2015 if C++ 2017 is installed?

Visual Studio C++ 2017 is supposed to be backwards compatible, so do I need to install the 2015 C++ version onto computers along with the Sketchup msi if x64 2017 C++ is already installed?

Thanks,

Tim

Did you try it?
EDIT:
I tried.
It doesn’t.

1 Like