Display at the bottom of the page


I have been using sketchup8 for years and i had to do a total restore on my computer and now the length box at the bottom of the page has moved to the right. I can not figure out how to remove the small icons on the bottom left. The “length” box has been in the left corner for years and i am having a hard time adjusting.

can someone point me to the setting to correct this?

Thank you,

The default location is in the lower right corner. SketchUp 8 is ancient history but try going to View>Toolbars and turn on Measurements. Then put it in the lower left corner if that’s where you want it.

forgot to add a screen shot

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.