Disappearing Geometry

Only when zooming-in closely, either w/ panning or moving.
Am unable to do any detailed work as a result -
this just started last night.
Any ideas?

Sounds like you are seeing what is known as clipping. there are numerous threads on the topic. Common problems are modeling with the camera in Parallel Projection instead of Perspective, model or at least part of it at a great distance from the origin, or trying to work on something very tiny in a large model.

Change the camera to Perspective and use Zoom Extents, Make sure the model is near the origin and that you have no stray geometry at a distance from the rest of the model. Use Tags to control visibility of components and groups to help you isolate smaller things when you want to work on them.

Thanks for the reply. Here’s what I’m seeing:

This is fairly close to the Origin - trying to work on the door handles and - poof!
I can switch to 2 Point perspective temporarily - it’s visible, but if I need to adjust the angle…
back to this.

That is unmistakably clipping. I gave you a couple of options for dealing with it. Try turning off the tags for the groups and components you don’t need to see while working on the door handles. Feel free to share the .skp file and we can take a look and give you more information.

BTW, I didn’t say anything about switching to 2-Point Perspective.

Well some options aren’t available in the free web version!

What options are you referring to?

There are no such options in Views or Display - only whether to use Orthog. or Iso. perspective.

I beg to differ.

Perspective:
Screenshot - 5_31_2020 , 7_14_44 PM

Zoom extents:

1 Like

Thanks for the warm welcome to the forums…this was my first question.

Welcome to the forum. I can’t quite tell if you’re being serious or sarcastic. @DaveR gave you all the right answers to solve your problem, so I hope you are serious.

Not sarcasm.
BTW, discovered stray geometry & that fixed the issue completely.

3 Likes