Disable spellcheck in Layout

Is there a way to disable layout from autocorrecting text without turning off spellcheck at a system level? We use sketchup for planting plans, and a lot of the plant names are autocorrected incorrectly.

The only way I have found to prevent this from happening is turning off spellcheck on my PC at the system level, which is not at all ideal.

Even better would be that we could keep the spellcheck active but edit the dictionary it refers to. is there any plugins that would allow us to do this?

sketchup version 23.1
Windows system.

Thanks

Autocorrect in Layout – that’s news to me.

1 Like

same here.

I have spellcheck disabled on both mac and pc (at a system level) and no spellcheck in layout. Pretty sure it’s been a feature request for some time.

I guess it’s your system wide solution that is working here