Disable Dynamic Component ToolTip

Does anyone know how to disable the hover over tooltip for dynamic components (usally it says ‘Click to Activate’)? I’ve worked out that you can change it to just a space, but I’m trying to make a walkthrough video and whilst i can hide my mouse in the screen recorder settings, the small annoying hover tip still comes up. Any help would be greatly appreciated.

View / toolbars can turn off

No, Phil, that doesn’t turn off the DCInteractTool’s tooltips.

But this will …

1 Like

Awesome - thanks Dan :slight_smile:

1 Like

Your welky! :smile: