Dimensions - Rectangle **,** **;**

I have a problem in Sketch-up which occurred more often.

When I place for example a rectangle with the dimensions 4000,2000 and attach after this the dimension lines, the lines show me different figures in this case 4000 and 1466.

This occurs in a regular base and I can´t figure out what the problem is.

Now I tried for a change 4000 ; 2000 enter and it worked…
So the semi-colon figure works instead of the comma.

Can anybody help me with this one.

Thank you very much

The separator between the dimensions has to do with the locality and what is used as a decimal separator. Drag out a rectangle and pay attention to what separator is displayed between the dimensions. Use the same separator.

Thank you.

Do you know if I change this to , would be easier to use

Probably wouldn’t make it easier but you can change the localization on your computer if you want. Remember that doing so will change the decimal separator in other programs, too.

Thanks
I think I leave it as it is…

Probably a good idea.