Dimensions lines, some grey some black?

I am trying to print out a schematic for a product but only some of the dimension lines show up in Black and the others are a light grey? any idea why or how to make them all Black. I’ve tried to put them in their own layers, groups, components… help! Thank you

Maybe you could upload the SKP file so we can see what you’ve got.

Best would probably be to use LayOut instead of printing directly from Sketchup.

Thank you Dave, Here are 2 files of the same file. These two are side by side but one has these light colored lines. I only have this problem on my work computer (surface pro) and not at home? I am not familar with layout but have never had this issue before so I haven’t needed to look into it? Thank you again for your help.

Reception Desk countertop.pdf (71.3 KB)
Reception Desk A.pdf (659.6 KB)

And here is the SKP file you requested.
Reception Desk.skp (2.4 MB)

Your dimensions are grey because you’ve set them grey:

As your dimensions are nested inside two groups, first open the group that contains the dimensions for editing. Open the Model Info Window, then go to Dimensions and click ‘Select All Dimensions’. Now change the colour to black and then click ‘Update Selected Dimensions’.

I do see two different shades of grey in your PDFs and I don’t know why they’re different.

That is it!! Thank you. I didn’t set this though? I’ve never gone to the dimension box in the model info only the measurement type. Thank you again.

You might have set it accidentally with the paint bucket tool. Some of your dimensions are the same colour as the brackets under the worktops {73,73,73}

That is definitely possible. I didn’t realize you could do that, obviously.

Ian, it looks like you’ve got it sorted. My apologies for not getting back until now. I had a commitment this evening.

I have gotten back to my work computer to try this out. I am able to adjust the dimensions in Sketchup and see the changes to verify that they are happening. But when printing out to the PDF they still appear grey? Any thoughts. I have attached both the SKP and the PDF.Reception Desk countertop.pdf (45.0 KB)
Reception Desk A.pdf (659.6 KB)
Reception Desk.skp (2.4 MB)

They still aren’t set to black in the SKP file you uploaded. You need to select the dimensions and update the color in Model Info>Dimensions. You’ll need to open the group to edit the dimensions.

As @DaveR said, your dimensions are still grey:

I changed them all to black which involved digging in to various groups to find them all and still had some strange results. I see from some of your earlier posts that you have Pro (you haven’t filled out your profile). So this would definitely be easier in layout. You could use a hybrid render to get nice sharp lines and keep your wood texture.
Printing from SketchUp to PDF, I get black dimensions when printing as vectors with no wood textures, or with non-vector I get your wood grain, but greyish dimensions. Sometimes the dimensions are a mix of the green from the background.

On another note, you should really consider using scenes. When the file loads, it looks ready to print those two worktops. That could be one of your scenes. You must be having to move the camera every time you want to print. With scenes this would be done in one click.

Going off at a tangent even more here, you have materials in that file that you’re not using, even a UV mapped armour material with bat logo.

Countertop.pdf (8.9 KB)
Countertop non-vector.pdf (1.5 MB)

Hello DaveR and McGordon,
I am using SketchUp Make 2017. I did go through and open all the dimensions, pull them out of all the groups so that they would all be selected when I choose to select all the dimensions. This finally worked!! Thank you both for your help on this. I did also create scenes to make this easier to get to print without zooming in and out each time. Thanks for that.
The unused items were me messing around with the client putting batman at the desk to display the height of a person compared to the counter.
Thank you again for your knowledge and quick responses!!!

This sounds like an improper use of Make for commercial purposes. You should be using SketchUp Pro!

1 Like

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.