Dimensioning viewport objects rather than paper space objects in layout


#1

Hi, any suggestions how to avoid dimensions off a paper space option in layout? for example: i’m trying to dimension windows in elevation that have operation marks drawn on in layout. Layout often tries to grab the dims of those operation marks instead of the object in the viewport. Any suggestion?


#2

Put those marks on a layer higher in the stack than the viewports. Then turn off that layer’s visibility so you have clear access to the model in the viewports.


#3

cheers!