Dimension setting issues


#1

Ho do you set an accurate dimension in the dimension box bottom right of screen, without the whole model changing size. just change one dimension at a time to get accurate modelsize?


#2

The model’s accuraty is independant of the settings for dimensions. This is only for how you see your dimensions.
To change dimension settings see: Model Info > Preferences > Units > etc.

p.s. you can change the text of one particular dimension by double clicking on its text > change its text. From now on it will not change with changing the geometry, not associated with the geometry.
Include <> in the text to restore the connection to the geometry.


#3

I’m not sure I understand your question, so could you rephrase? Your reference to the measurement box in the bottom right of the screen is confusing to me because I’m not sure what Tool you have active or what you have selected in the model when you enter a value there. @Wo3Dan assumed you are talking about dimension objects, but your wording sounds like maybe the model contains objects that are drawn the wrong size and you want to correct them (as opposed to the text displayed by dimension objects)?


#4

Your part about " maybe the model contains objects that are drawn the wrong size and you want to correct them (as opposed to the text displayed by dimension objects)?" is correct


#5

In that case “wrap” the object into a group environment. Enter the group and resize its entire content with the ‘Tape measure’ tool. Measure some edge that you know its length of. Immediately type the actual length and hit [Enter]. Answer the popup question with yes.


#6

If you are using a recent version of SU you may not get that popup unless you tap Ctrl (Alt/Opt on Mac) when using the Tape Measure tool, I believe. The default behaviour changed in either 2016 or 2017 - can’t remember which.