Diffusion Bug Missing "Save As Type" Cannot save any generated images

Hi,

Diffusion has been awesome. Last week when I tried using it and saving images I realized there was an issue and I could NOT save the AI images. The “Save As Type” drop down is blank. I cannot manually type a file extension. I’m stuck.

It all worked previously and I’m not aware of any updates.
I tried:

deleting the Extension and re installing (No luck)
Working with older version of Sketchup 2022 (No luck)
Tried manually entering a file type extension (No luck)
tried disabling and reenabling the extension (No luck)
tried with the new version of SketchUp 2024 (No luck)

I don’t know what else to do. Please help

It should be saving the image files as .png raster images. There isn’t any choice for another raster file type. If you aren’t seeing the .png file extension it would imply that youhave File Explorer set up to not show file extensions. When I click on Save I get this with the file extension shown.


You could always use Add Scene and then Export>2D Image and select the desired file type and size.

1 Like

Dave!

Thank you. Issue resolved. Thank you for taking the time to respond and help me keep moving this project forward.

Hopefully good karma comes your way.
Cheers

1 Like