Difficulties with displaying dimensions properly (black rectangle above dimensions)

#1

This is what I get no mater what I do to change the alignment etc. Also the Su Icon at the bottom of the screen is not displaying properly.
image
Just bought this program after using the free version with no major issues

0 Likes

#2

We’ve seen this before. Always been related to to deficiencies in the integrated Intel graphics drivers. Try the following.

  1. In SketchUp go to Window>Preferences>OpenGL. untick Use Fast Feedback. Any change?

  2. Go to Intel’s site and check for driver updates for your graphics adapter. Don’t trust Windows to tell you it’s up to date. You may have the latest one they shipped with an automatic update but it may not be the latest that Intel offers. Install the latest drivers from Intel.

Could you share your SKP file so we can see the way your dimensions are set up?

0 Likes