Deleting screw objects


#1

Hello,

Hopefully someone can help.

I have tried to insert the screw into the strike plate, so its head is flush with the surface of the strike plate. However I am having real difficulty deleting the strike plate material from the area the screw is in. Can someone please tell me how this is done?Sketchup.zip (2.8 MB)

I have tried intersect using model, and deleting strike plate surfaces however its not working for some reason.


#2

BUMP!

Can anyone help with this? In the sketchup file attached I have shown the door latch and screw. When I move the screw into the latch, so the surface of the screw head is flush with the latch metal surface, I am unable to delete the face of the latch to expose the screw head, even though I am intersecting with model.


#3

These kind of problems arise when you’ll have ‘Raw Geometry’ (Edges and Faces) on other layers then Layer0. The nesting level of objects does not seem to help, either. You must be sure to be in the right ‘context’ when intersecting. One way to check this, is setting the ‘Hide rest of model’ option in Window->Model Info->Components. What is your intention of the model? The level of details might be to much for it?


#4

Hello,

I wanted to do 3D internal renderings using Vray to show the furniture and layout of a property. I was thinking, the more detail I insert now, the more realistic the renderings.


#5

This urge needs to be tempered by thinking about what renderings you’re going to want or need. Will you really be rendering a scene where the “camera” will be so close that thread detail can be discerned - even in the most “realistic” of renderings? If not, then no need to detail the threads!


#6

To be honest, I don’t need the screw threads as you say. Happy to keep just the screw head, however, for some reason I am unable to place the screw head onto the latch plate, and cut the duplicated face away to expose the screw head). Can you help?


#7

If you have the head of the screw flush with the plate on the latch, intersect faces won’t work. You could push/pull the head of the screw out temporarily to give intersect faces something to intersect with, then push/pull it back in again. This is a limitation of the intersect faces tool.

On the subject of reducing complexity, you could just model the head of the screw as once it’s screwed in, that’s all you’ll see. Even if it was a close-up render of the edge of the door, it’d still look good.


#8

Thanks for this. I will give this a try.

Whilst in writing, for some reason I am unable to open components to work on the, without the view cutting the component. I can zoom out and open the component, but then I am far too far to work on the item.


#9

There’s something strange about the way the camera moves because you’ve moved the origin 700m away from your house. The window component also has the window 700m away from its origin. I haven’t quite managed to sort it out yet and my tea is ready so don’t have time…

This causes strange stuff to happen, like when you open the screw group for editing and zoom in in perspective view, it disappears.


#10

That’s OK, I don’t mind doing it, as it allows me to learn.

When you say origin, is this the blue, red, green axes - as this appears right next to the building on my copy?


#11

I’ve looked this up and placed a text on a corner of the building, and its showing 7 metres like you say away from the origin.

It says to select all geometry, move it whilst typing [0,0,0] however its not working. Am I doing something wrong?


#12

Select what you want to move, activate the move tool, click on corner point, release the mouse then type [0,0,0] and press return. It should move it to the origin. If your country uses commas for decimal point then you’ll need to use semicolons instead of commas I think to separate the coordinates. The closing bracket is optional but you can type it if you want.


#13

I’l give the semi colons a try instead of commas as commas didn’t work


#14

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.