Default Tray glitches/freezes when scrolling up or down

Whenever I go up or down in the tray the tabs seems to freeze and blend into one another, which makes everything confusing whenever I want to change the model settings. The only solution is unpin the entire tray from the fullscreen window but It makes modeling awkward since the viewport takes more space.

That looks like a graphics issue. Try updating the graphics drivers directly from the manufacturer’s site (don’t trust Windows to tell you if they are up to date. You might also investigate the possibility of upgrading to a better GPU. The card you list in your profile is not an especially high-performing card. See here and other bench mark sites.

1 Like

Also, there were some tray fixes in 2020.2. Which version are you using?

1 Like

Exactly the same problem here. Sketchup updated and graphics card drivers updated. Is there anything else to do? Any settings to test? Makes it impossible to use SU on my laptop.
Radeon RX 560X

1 Like

I have the exact same bug. Any luck with a fix?

Thank you

Jess

1 Like

Have you been able to fix it? I have the same problem and my computer is new and it has all the upgrades and stuff

No, sadly I just got used to it. I also have a new computer so I don’t really know what is causing this glitch

I have a student who bought a new computer and is also having this issue. They are using SketchUp 2021 for Windows.

This topic was automatically closed after 186 days. New replies are no longer allowed.