Windows 10 Intel i-7 3.4 GHz 4 Cores 32 GB Ram
Sketchup Pro 2020(too lazy to install 2021)

When I run Cutist, I am not able to get it to plot out the boards, everything goes to the sheets. This is likely some oversight on my part, but I haven’t been able to find the glitch. Please help

On a second note, when changing the material type, when is the right time to paint? (after one click on the group or when you double click it and is there a better way)? As you see some of the boards’ materials are not the same as the paint or texture.

Sample of cutlist issue.skp (177.7 KB)

Which cutlist extension? Are you using CutList 4.1? If so, what are the Sheet words that you have set? When I run the the extension I only get a couple of parts in the Sheet Materials section because I had the word ‘door’ as a Sheet Word.

Generally you should be applying textures to faces, not group or component containers. If you have nesting as in this model, double click until you get to the raw geometry or open the bottom level object from Outliner.

I’ve converted all of the parts in your model to components and made copies where appropriate.

CutList 4.1 is correct.

I am indeed making this upper corner Cabinet. The sizes are correct. I don’t believe I need to defend my design in this discussion.

What I am not getting the plot to shows the boards, everything is displayed in sheets.
sheet had “panel stove” and more because this is only one small sample of the issue.

Your answer came through as email and I thought it was correct. Thank you.

(see below)

Looks like I need to update this issue.
enclosed are the entire plan, the settings, the output in 2 pdf files.
As you can see, I am not getting the output for the 1x4 lumber; only the birch panels.

Kitchen Baltic Birch Prrchase 003.pdf (300.0 KB) Kitchen Baltic Birch Prrchase 003a.pdf (195.2 KB) Upper Cabinets (breakdown).skp (876.8 KB)

Is there a reason I am not getting assistance with this issue?

CutList is a free extension which does not have formal support.
In addition, it’s author has passed away quite a few years ago (and so the extension is no longer being maintained.)

So the only help can come from the community and fellow users of the extension.
You would need to be patient as not all members here log on every day.

(I would guess) that in the settings, you have only “Sheet Goods” selected.

1 Like

To see a board layout you need to check the Components box. Also make sure the settings in the Layout tab make sense.


Thank you, I didn’t know the extension wasn’t supported. I will try one of the other extensions.