Cursor and Selection Tool sensitivity issues...Tape Measure Tool

Is there anyway to adjust the sensitivity of the cursor and its selection operation/function? In regards to the Tape Measure tool, it seems to want to select the edges of a surface below the exterior surface of a model.

I know SketchUp does not like to get down into smaller dimensions, and I don’t want to scale my models up, just to get it to behave properly.

The distance from upper surface to interior (or below) surface is 1/16"…Am i expecting too much from SKP PRO?

Obviously if I zoom right into the model, it does a better job of selecting the correct edge, though I was hoping not to have to do this when I trying to pull longer dimension on exterior surfaces?


Image explains what I mean.

I’m afraid that in this case … yes. But if you place an active section plane at 1/32" below the floor plan you should be able to temporarily cut off the onerous geometry. Make shortcut keys for ‘Display Section Planes’ and ‘Display Section Cuts’ to speed up dis/enable viewing them.

thanks Wo3Dan. I’ll try that.

You could also just hide the lower edge. Select the edge, right click and choose hide. The geometry will be unaffected and that edge will no longer be included in inferencing.

ahhh…another good idea. I didn’t realize that hiding and edge would in affect take away “it’s” inferencing.

Thank you.

To be clear, the inference engine will still look for the intersection of two planes, but it will look like a small red cross, not a red square, so easily distinguishable.

1 Like