Crowded dimensions in Layout

I’m making slow, but cumbersome and steady progress learning. I’m onto LO now setting dimensions for my shop drawings. Some of the more detailed parts are looking pretty messy with all the smaller dimensions.

Is that just how it will be when there is a lot of detail or can I clean it up some?

I’m also beginning to wonder if I even need LO. Seems like I could do the dimensions in SU and just print the scenes from there. These plans are just for me anyway.


Yes, could be. Ignore commonly known dimensions.
Do you need all things to be dimensionsed?

If you have small details to dimension make additional views showing the details or perhaps split the views and use break lines.

Here I have a view of the overall leg which has the larger dimensions. Then, from the same scene I have a closeup view of the top part of the leg for dimensioning the joinery. I’ve turned off the dimensions for the screen shot.

It would help if I could remember to upload the file I’m talking about when I post a question.

Mike, I will be able to better answer your question once I’m out in the shop starting to build using my plans. For now I’m thinking of what I need to know for table saw, router table, etc. set up. I’ll also admit I’m suffering from so much information overload trying too learn all this that even some of the basics of working in the shop are becoming clouded.
Side Table.layout (476.0 KB)

1 Like

Bingo Dave! I tried doing that on the “Legs” page, but it’s clunky. I looked for that in Help, but no luck. If it is there I missed it.

It looks like you moved the bottom of the view up, drew a circle, copied the lower right corner of the parts into the circle - am I right? Or at least close?

I copied the viewport you had, changed the copy’s scale to 1:1, drew a circle over the part I want to see, selected both the circle and the viewport, right clicked and choose Create Clipping mask. Then I added the dimensions over that viewport.

Thanks. I thought of the clipping mask after my last post. I’ll give it a try tomorrow.

One thing that would really clean this up would be the ability to “combine” dimensions. i.e. instead of two 1/4" dimensions, there would be the two sets of extension lines with one leader pointing to both. I’ve spent the last couple hours searching for this with no luck.

Also, I made a needed change to one of the views in SU, updated the scene, saved, went back to LO, right clicked the viewport and selected “Update Model Reference”, but nothing happened. I’ve done this several times, but this time it’s not changing the LO view.

You can do that. It requires a bit of editing but for the once in awhile that it is needed, it’s not so bad.

What change did you make in the SketchUp file? Share the latest iteration of the LayOut file.

I made a facsimile of it by editing one of them and dragging the text box onto the second, then deleting the text. But, that’s not likely what you did. Here are the latest iterations of both files.
Side Table.layout (522.9 KB)
Side Table.skp (373.0 KB)

Sorry. The viewport that is not updating is “stretchers”.

What change did you make?

I just found it. The LO file is referencing a different SU file.

Fixed it.

That’ll do it.

By the way, do you really want that light yellowish background color in the viewports? Personally I would edit the background color to make it white although you can also turn the background off for the viewports.

No, it is supposed to be white. But with my limited skills thus far that was the closest I could get. I’ll look at editing the background in LO.

Screenshot - 7_26_2021 , 6_39_33 AM
Set all of the RGB settings to 255.

Thanks. In LO I just unchecked “Background” in the Styles panel.

That’s an option. I use that but I prefer the white background in my style in SU anyway.