Crooked lines


#1

For some reason I can’t draw a straight line in one particular spot on my model. I erase it, try again, and I still get this funny crooked line. What is happening here? I’m starting to get frustrated enough to use bad language.

https://youtu.be/577c02reyr0


#2

Sorry, your link doesn’t work for me - YouTube opens with a black screen showing only an exclamation mark, and no ‘Play’ button.

Can you check it from your end?


#3

I think your cursor might be sticking to another endpoint. Try using the arrow keys to toggle which axis the line is being drawn on. Or you can make a group to isolate the geometry.

Another possibility is that you’re using the freehand tool instead of the line tool.


#4

I think you maybe using the “freehand” tool and not the “line” tool?
You need to use the pencil icon not the wiggly line


#5

You’d have to be a robot to make straight lines with the freehand tool.


#6

No, I was not using the freehand tool.

I did manage to solve my problem by moving the entire model over a few centimeters. I have no idea why that fixed it, but it did.


#7

Is the line in question extremely far from the origin? Sometimes that causes it to look like a funny crooked line.


#8

It definitely more than looked like a crooked line. It was a crooked line, making it impossible to close a face I needed closing.


#9

Something like this?
53%20PM

Model_Shake


#10

That looks awful.


#11

using the “quake” plugin?


#12

Quick question. Are you drawing something very small?


#13

I’m glad you figured it out! Congrats. :star2::tada::sparkles:


#14

Its about 20 cm across.


#15

I am guessing that you are seeing a snapping/rounding issue. If you can post the file, we can let you know, for certain.