"Create a Board" plugin


#1

I have a great plugin for 8 called Create a Board. Where might I find it to download into 2015?


#2

Was it WWX Board Maker?

Or maybe this one: http://sketchucation.com/forums/viewtopic.php?t=17076


#4

The plugin author gives instructions at bottom of page on how and where to install. Did you follow those?


#5

Yes. I tried to unzip the file, and the process in Windows 8.1 just said, “There is a problem with this file.” Not corrupt or anything else. I tried to open the file with the other 2 methods offered by Windows 8, but both gave the same message. James Williams31 Princesa DriveHot Springs Village, AR 71909(501) 922-4878


#6

Couple of things:
When data is compressed and sent as packets errors in the received data can be such they cannot be totally corrected on the receive end, so delete the present file and download a new one and try again;
The component definition is invariant under scaling, rotation, moving etc. That means you can make one simple component and use it for many different sized boards. I do that some times when designing a cabinet, bench etc.


#7

I have another idea. I have my Sketchup 8 on another computer and it has all of the plugins. Is there a way to just copy the plugins from 8 to 2015 and have them work? I looked in the 8 files and I could not find the create a board listed among numerous others.


#8

There was an API change at 2014 and some plugins had to be modified to be compatible. I have not checked SU 2015 but may have been change there also plus it is now 64 bit application and does not run as 32 bit like 2014 and down.
Have you tried to re-down load and retry the extraction?
I’ll try with my w 7 version


#9

I could not down load from above link but could here https://sites.google.com/site/wudworx/plugins-and-tools and was able to extract with no problem.
Waiting for you to try the delete and re down load suggestion above. If that does not work will e mail you the extracted files. If you still have 2014 installed suggest you use that. It is not clear to me the author has undated to 64 bit app?? I guess not as it is noted tested 2013 , 7,8 but install tree shows 2014 so it may not even be ok with that.


#10

I tried to download and I a Google error 415. “The URL could not be found. That’s all we know.”


#11

I get that also trying to download from the first link Jim provided That is the reason I gave you the other link, did you do as suggested??


#12

It worked. Thank you for all your efforts to get this plug in to me.


#13

A reminder: It will probably not work for SU2015 ( SWAG), but will for SU 2014 ( make)