Controlling z level


Im drawing on top of Geo-Located maps and Im not able to create faces, seemingly because my lines aren’t co-planer. Im confused as to whether the map is screwing with the program in a way that doesn’t happen when I draw with the map layer turned off-which mostly draws a face, no problems. Is there a way to make sure that when I start drawing that Im on z=0 level and more importantly it stays consistent.


Are you sure you’re not drawing on the imported terrain but on the snapshot? Importing Geo-location brings in two groups. The ‘Toggle Terrain’ button toggles between both groups. You should be able to draw on the ‘Snapshot’ group’s face just like on any other face.


No I have the terrain turned off. Even if Im on axis on all sides the
lines at certain points go under the map at random spots. For instance if
I draw a long line the length of a block Im tracing, the beginning of the
line will show and the middle will disappear and the end will be visible as
if going thru a change in level on terrain.


That is indicating that something (your line or the reference image) is off axis… can you upload the file you are working with? That is the easiest way to identify your issue.




You have two snapshots in your model. They are both flat.
The one with the large building down right is at level Z=0
The other one is at Z=203.2mm, so floating above the first one.
All this causes confusion when drawing “on top of” the snapshots. The pencil jumps from one snapshot z_level to the other z_level.

I don’t know how you managed to get them both in different levels. Move the second one (after temporarily unlocking its group) to Z=0 and you will be good.