Configure Live Component menu issue


I wonder if anyone has stumbled upon the issue with Configure Live Component menu in SketchUp Web. The menu is cut in half, making it impossible to properly manipulate or edit the measurements manually

What is the HiDPI scale setting for that monitor? Does the window look any different at other scales?

It’s 125%. Unfortunately, any changes in scale don’t resolve the problem

I will show your message to a colleague who works on that feature. He may know who is the best person to ask. I won’t be able to ask for a few hours.

Thank you, looking forward to your reply

Can you say which component you had downloaded? Wanted to check if the problem is components specific.

Also, if you right-click on the panel and choose Show Frame Source, then click on the Console tab, what errors are showing?

I found the Intersection component. The text still looks ok for me.

Just to check, are you changing screen scaling, then restarting SketchUp? The UI may be loading at one scaling, then staying that way… you might try shutting SketchUp down, changing to 100% scaling, then start up SketchUp and load the UI.

I have been finding out which team to ask. @marwanobeidat it may well be the web team (Ben or Kirk should know) that does the layout for that panel.

Can you please send me more details here:

  • Screen size
  • Screen resolution
  • Are you using Chromebook, PC, or Mac?

I see that his PC spec is the same as my work PC. I tried with my current settings, and things look good. If we can find out the resolution and browser, I could change my PC to match those, and see if the problem shows up.

Sorry for the late reply! The components are Road Designer and Intersection. As for the errors, it says crbug/1173575, non-JS module files deprecated

Yeah, tried it several times and the problem still remains

I’m using PC with a 15.6’’ (1920x1080) screen

I’m using Chrome and just tried to run SketchUp using Edge - the frame looks perfectly fine there

What is the scale value for your monitor? Press the Windows key, search for scale, then in there see what the display scale setting is.

This topic was automatically closed after 91 days. New replies are no longer allowed.