Component visibility issue

To all,

I have a component visibility issue. Tree in background doesn’t hide behind privet hedge in foreground for some reason.

How do I correct this please ?

See enclosed two images that shows this issue.


In the Face settings tab of the Style change the Transparency quality.

Hi Box,

‘NICER’ setting has resolved that issue.

Thanks for your help, its most appreciated.