Component shadows

Components will not cast shadows - even with receive and cast shadow buttons selected
fix?

Turn shadows on in the shadow dialog.

To illustrate what Box told you.
Screenshot - 8_7_2020 , 11_41_03 AM

Maybe there are groups nested within the component that have shadows turned off. Just guessing since we don’t have much information to work with.

thanks for tips - shadows are turned on and building casts shadows fine. The components in the model used to cast shadows until I switched from SKUP 2018 to 2019.
I will check the nested components idea - thanks