Challenge Turning Layers Off in Layout

hi! I am struggling to turn layers on and off in layout…

I am clicking on the open eyeball image in the layer tray but they are not responding…


and clues, hints or breadcrumbs to follow would be most appreciated!

thanks, Heather

You seem to have a grasp an the basic functionality, any chance you are trying to turn off the active layer? The active layer is indicated by the little red pencil to the left of the layer name and it will not turn off (even if you poke it right in the eye!).

There is a possibility that your issue lies in what you are working with and not the eyeball-poking skill that you have already mastered. If this is the case, you may want to share your file, so the rest of us can take a look.

Thanks Aaron, yeah, I am aware of the active layer restriction… I will keep poking around at it and if I can’t make it go, …how do I share the file?

Thanks for replying!!!

No problem! When you reply, click the seventh icon on the toolbar, it will prompt you to select a file to upload to the forum.