CARPET--- Delicate Room --- FINAL.skp


I am rendering since 1 year but I’ve not got such a problem that rendering is not being done; It shows “Vray:Building Scene” and then nothing happens

@ 2048px

now I am facing the problem that the carpet is not coming as in a render
also, plz share all you render settings they are just awesome

I just open your file and turn off ‘Interactive’ and ‘Progressive’, as you could see in the GIF. And switch to CUDA instead of CPU.

I don’t have any options for CUDA IN MY PC

Then you only render with what you have, that is, the CPU. It works.
Just turn off "Progressive’

CUDA or RTX rendering is available only for computers with Nvidia-based graphics cards.

1 Like