Can't Print Group with 2 Components but can print Components

I’m having a problem with printing a perspective view of a a group.

Sketchup Make 17.2.2225 64 bit
Windows 10 Pro 10.0.14393
Printer: HP LaserJet 4 Plus

Working on a 3D drawing with woodworking mm template. Multiple components combined to make an “assembly” component. Then two “assembly” components are grouped. Each of the two ‘assembly components’ is composed of about 50 components.

Have rebooted and am only running sketchup and this browser. This machine has 32GB of memory. The zoom window was zoomed in on the item I’m printing.

The display on the screen shows the items as expected in either paralllel projection or perspective.

When the camera is set to ‘parallel projection’, zoom tool is responsive and I can print/print preview the ‘assembly components’ or the group with the two ‘assembly components’.

When the camera has “perspective” selected, I can print/print preview the “assembly” components. But when I try to print the group with two "assembly components, the print/print preview shows only a dashed line across the middle of the page and a small box above the line on the right (mostly a blank page). And the zoom tool is sluggish/sticky as described below.

I have tried saving just the group into a separate file and moved the group to the origin. Same issue.

The zoom tool is sluggish/sticky once I zoom out from the group in ‘perspective’. The group is rectangular (about 5ft W x 4ft H x 0.5ft D - but in millimeters… ). Looking at the 4x5 face of this, the zoom gets sticky when the display would be say 15 ft wide horizontal to the origin where the group is placed. By the way, I don’t care about the zoom performance, just telling you in case that is meaningful to the issue.

Thanks in advance!

How about showing us at least screen shot or two of what you are seeing. Or better, share the SKP file so we can see your exact setup.

That was a fast reply!

Here is display of group:

Here is print preview:

Can you tell me how to attach a file here?

7th button from the left is the Upload button.

N7I7x7_3Da.skp (288.5 KB)

I saw the same sort of thing until I ticked the boxes.

And then I got this:

And in Parallel Projection:

Hitting Zoom Extents helps.

1 Like

So interestingly - I had those two boxes ticked already. I turned of “Use Model Extents” and it worked in perspective and parallel projection.

Guess I’m good here. Thanks so much for your help and the amazingly fast responses, even though it’s Sunday!

1 Like

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.