Can't make the Styles box smaller


#1

I can’t make the Styles-box/window smaller, what do I do?

> See <


#2

If you really must use tiny pic to add images rather than attaching them directly to the post, please use the correct link so the image appears in the post.


Which will give you this image.

As to your question, I don’t use a Mac but can you not drag it down from the top corner and and move it up until the bottom edge becomes available for you to drag that up.


#3

I use a Mac. To make the Styles box smaller, you can click the top bar (where it says styles). Also, if you hide your dock, then you might be able to reach the bottom corner to drag it up.


#4

Ok, thank you Box. I will use the URL in the future, didn’t think about that.

No, I can’t drag it.


#5

Thank you Forestr. Strange that I can’t drag it though.


#6

You’re welcome. Even when you hide the dock you can’t reach the bottom corner though? The shortcut to hide/unhide the dock is command option d.


#7

Try a reset workspace:
SketchUp>Preferences>Workspace


#8

Is this related to your other thread, Can’t zoom in? You didn’t say how you fixed it. Perhaps you have overzoomed the whole window.


#9

Aha, that helped. Thank you again Forestr!


#10

No I managed to fix that, Box.