Can't login to 3DW using IE8


#1

Am on Windows XP, SU 2014 and IE8. I was unable to sign into my account in SU 2014, and I’ve read enough to know that SU uses IE when connecting to the internet, so I exited SU and opened up IE8, cleared the cache and cookies and tried to log in from there. Didn’t work.

I can view the 3DWarehouse fine and can even browse the models, but once I click on “sign in” IE8 reports that I have a connectivity problem. This all started with the latest 3DWarehouse update.


#2

I ran a test account on SketchUp 2014 with IE8 and a previous login, and I did have to clear cookiejar.xml from my previous login. That file is PC only, and located in your home directory/AppData/Roaming/SketchUp/SketchUp 2014/SketchUp/. If you have a session.dat file in there, you can remove that as well.

If that doesn’t fix it for you, private message me your account email, and I’ll take a look.


#3

Maybe it’s because I’m on windows XP, but I found the cookiejar.xml file in a different directory path. Deleted it. Also searched for session.dat but didn’t find any. Still no success getting to the log in page. I also tried using a different machine (XP & IE8 also) and the results were the same.

I don’t see how this could be specific to my account since I can’t even get to the page where I enter my email and password, but I will send you my email address if you think it will help.

Forgot to mention that I can connect and sign in and even upload models using Google Chrome, but not from IE8 nor from within SU.