Can't install - here is the problem


#1

I have run into a VC Runtime Minimum issue. window cannot find it.


#2

Are you running the installers by selecting the installer’s icon and choosing “Run as administrator” ?
Do you have admin powers ?
Even so try the Run as… method…


#3

no and yes it is my computer


#4


#5

You haven’t explained all of your steps to get into this tangle.

This is my guess…

You downloaded the updater exe file - it’ll be named something like 'vc_redist.x64.exe’
It is in your Downloads folder.
You must select its icon, right-click > context-menu > Run as administrator
Having admin powers and double-clicking the icon is NOT the same thing…
That exe then runs and it installs its various components, using a ‘/{xxxx}/packages’ subfolder which it creates in the ‘C:/ProgramData/Package Cache’ folder.
Proper admin rights are needed to ensure this operation works successfully - hence the exhortation to ‘Run as administrator’… just being the admin is unlikely to be sufficient…

All complex exe installations [including SketchUp itself] must always be done using ‘Run as administrator’…


#6

Just tried your instructions have tried both sketchup and reinstall the c++ as admin did not work. Any other suggestion call me 2019612670

Leo


#7

FWIW, The 14.0.24215 installation is possibly failing on the attempt to uninstall the older version 14.0 24212

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\ Uninstall{FAAD7243-0141-3987-AA2F-E56B20F80E41}]
“DisplayName”="Microsoft Visual C++ 2015 x64 Minimum Runtime - 14.0.24212"
“DisplayVersion”=“14.0.24212”

You may have to play around with uninstalling the old version manually or find the microsoft installation cleanup tool. That’s my best guess.


#8

I have tried that too. The program cant identify the problem


#9

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.