Can't install 2018 Pro on my laptop


#1

I had 2017 on my laptop and tried to install 2018. I would get a bug splat crash notification when I tried to run 2018. This was a couple weeks ago. Today I uninstalled both. I tried to reinstall 2018 and it won’t install. My virus protection (company managed) is saying that the software has Adware/Caqjk virus attached to the installer and won’t install it.

I will find out from my admin about the adware, but I also am concerned that even with that, there is still something wrong with the installer.


#2

Where did you download the installer from?


#3

From the sketchup website. It looks like Fortinet flags anything that shows ads.

Scott


#4

There should not be any adverts in Pro? Where do you see those?


#5

I can’t. It won’t complete the install. It was just some info Fortinet had when I tried to install.

Scott


#6

Sounds like you need to speak to your admin/IT dept. If there was an issue with a faulty installer then it would be more widely reported I am sure.

Most likely your security software is blocking it for some reason thinking it is adware.


#7

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.