Can't get close to my work

modeling

#1

Despite being fairly proficient at SU. I can’t solve this problem and would appreciate your help. I can no longer get close to my work. What happens is I start to zoom in to an object and even from quite far away (1-2 meters) it goes into that mode where I’ve entered inside the object, even though I’m no where near it. This entering into the object used to happen when I was within 1-2mm of the object, but now it’s from way out. It’s been an announce and I’ve worked around it for some time, but I really need to fix this.

The things I recall did prior to this happening:
1.) I did created a bunch of animations and played with a lot of the view settings (Walk Around, etc.)
2.) I upgraded to the latest version SU Pro 17.1.173.

I’m using SU on Mac OS Sierra. Thanks for your help.
-Fred


#2

Is the model at the origin? Is the camera set to Perspective?


#3

Thanks Dave. Yes the model is at the origin and I’m in Perspective mode.


#4

Is there something at a long distance from the origin? What happens if you hit Zoom Extents?

Maybe you could share the SKP file? It would make it easier to identify the actual problem.


#5

File too big to share. Your suggestions tell me I’ve not explained the problem well enough.

Let me try again. While zooming in to an object from about 1-2 meters away, I’m suddenly inside the object. I used to be able to get right on top of the object before this happened.

Hope that is clearer.


#6

No. I got it from your earlier description. Perhaps you could upload it to the 3D Warehouse and send the link.


#7

No, not willing to share my intellectual property. It’s my whole business model.


#8

Sent a private message.


#9

I notice the if I create a new model, this does not happen. Makes me think that I have changed some setting some where along the line, but what it is I have no idea.


#10

I could tell you if I could see the SKP file. Did you look at the PM I sent?


#11

For anyone who comes along looking for a solution to the same sort of problem, the issue was clipping due to a plane on the ground that is over 2 kilometers on a side (more than one-and-a quarter miles) and zooming in on a component that is less than 1 meter wide. Deleting the giant plane removed the clipping.


#12

You rock Dave!