Can't do what the tutorial tells me to do

Hi. I’m trying to build a model engine. It won’t have to work or anything. I’m trying to learn SketchUp by following the tutorials but even tutorial 1 doesn’t work for me. The ridge line on the roof of the house won’t pull up. Frustrated, I abandoned this and went straight to my engine. I cannot get the six cylinders to space out accurately on the block. I’m using a Wacom tablet with my Mac (El Capitan) and when I drag the cylinders over they do not come with the cursor. They only appear in situ when I release, so they are impossible to position accurately. Help!

It sounds like you had a little trouble learning how to play the scales so you decided to just tackle Ravel’s Gaspard de la Nuit.

Maybe you need to go back to the basic tutorial and try to figure out what happened that prevented you from pulling up the ridge line. Obviously you’re missing something because it can be done.

Get your model to the point where you can’t proceed and upload the SketchUp file here so we can tell you why it’s gone pear-shaped.

1 Like

Referring to the ridge line: Yeah, I did the same thing… I tried and failed like 10 times before I realized I was using the wrong tool. My brain was telling me it was being PULLED up. I was just about ready to ask for help when I listened to the instructions one more time… That seems to happen to me quite a bit and it’s probably why I hesitate to ask for help. There have been several times started a topic and in the course of trying to explain what I was doing, I figured out what I was doing wrong. So I guess that’s good.

It’s the move tool.

Good Luck. You can do it!


How odd. I’ve tried it again this morning and the ridge works fine. Many thanks for your help though. I should sleep on it more often.