Can't delete tape measure point

I’m creating a shaped component for a swing seat base, and used the tape measure to set anchor points on my “stock” 2x4 component so I could draw arcs between points.

This has left a little “tape” point which cannot be selected, therefore not deleted. I’ve tried point-and-click as well as drawing a selection box.

Any ideas how I can get rid of this? It’s not causing any real problems to be fair, but it’s annoying to see this artefact there when it’s not really there.

  1. Share your model so someone can take a look…
  2. You can delete all guides if you select a menu: Edit > Delete Guides
1 Like

If you don’t want to delete all guides as Dezmo commented and you can’t select the point then it’s probably nested within a group or component. If so, select that group/component for editing at the level the point turns blue will allow you to delete it.

Thanks, that was my initial assumption. But it doesn’t turn blue when I select any of the groups I’ve created.

Edit → Delete Guides worked!

These are tricky to select, but I think you can also use a right to left selection box to grab them if you don’t want to completely purge the model of Guides.