Can't Change spelling of a Tag or rename a Tag

I can’t change the spelling of a tag or change the name of the tag. This is an intermittent issue and seems to come and go as it pleases, and is not file specific nor tag specific.

When I create a tag and name it. Then realize I spelled it wrong or want to change the name of the tag. When I double click the name of the tag in the “Tags” widow tray, it activates as if I can change it like normal, but then immediately deactivates not allowing me to edit the name.

I am using Sketchup 2021
I have tried closing Sketchup and restarting it yet the tag is still not editable.
Other Tags are still editable just not the one I had currently worked on
Weirdly enough 10 minutes later I could edit the tag name again.
Then even weirder, a different tag name all of a sudden couldn’t be edited.
The only way to immediately resolve it is to delete the tag and start over again.

There have been some other reports of this and apparently a bug report filed. Hopefully it’ll get fixed soon. I saw a comment regarding the behavior being different depending on where along the tag name you are clicking. I’ll see if I can find that post.

That was easier than I thought.


Thanks Dave, I’ll try that. I swear I searched the forum before posting, :smirk:

1 Like

I just ran into this as well and the work around based on click position does work. Hopefully it can get fixed soon.