Can't Access Material Editor


#1

Just upgraded to 2015 Pro. I’m also using dual monitors for the first time, so my problem may relate to that.

The only way I can access the materials editor is by selecting a material in my model and checking “Entity Info.” I don’t get the “context menu” any other way for editing materials. If I grab the paint bucket, no other flyout menu appears.

???

Thanks for any help!

Tim


#2

It helps to include your system description and a screen shot may also help if you can upload one to highlight your issue.


#3

It sounds like your material dialog is on another screen, when you have multiple screens the dialogs can end up on a part of the screen that isn’t visible.
There are several ways to fix it.
First thing to try Window/Preferences/Workspace and hit reset workspace.
If that doesn’t work, or the Preferences window itself doesn’t appear, you need to find them and move them back.
You can use the screen resolution settings to move the positions of the monitors around until you find the wandering dialogs and move them back.
Or
Window/Materials to make the focus on the materials dialog, hit alt+spacebar (to open the context menu) then m (to select move), then use the arrow keys to move the errant window onto the screen.
You can do this with all of them, but it makes sense to move the preferences window back and then reset the workspace.

This is for Windows, Mac will be different somehow.