Cannot select all with same tag on a Dimension (Sketchup Go)

When right clicking ‘regular’ objects I can right click and select “all with same tag”. But when right clicking dimension objects I don’t see the Select sub-menu and so cannot select “All with same tag”.

Is there something special about Dimension objects. I’d like to tag them all so that I can hide them easily.

I’m using Sketchup Go.


So you want to select the dimensions to put them in a tag, that means their not tagged yet hence you wont be able to select them before tagging them. That’s what I understood, sorry if that’s not the case. Im not a sketchup Go user but in the pro model you can selecting all the dimensions going to model information/dimensions, there’s a button that says select all the dimensions.

Maybe I wasn’t being clear. I can tag the Dimension objects. And, as a test, I tagged a component representing a post with the same tag. If I right click the post, I see an option to “select all with same tag” and if I do this, the post and the three Dimension objects are selected. However, if I right click one of the Dimension objects, I don’t see the option to “select all with same tag”.

So I’m wondering if there’s something special about Dimension objects?
Or is this a bug in Sketchup GO?