Cannot Modify Material in Draped Sections of Terrain


#1

As I am following tutorials and training on Sketchup, I’ve been playing around with a model to put these lessons to work as well as to practice in as many scenarios as I can.

I was working with the sandbox tools and creating a terrain with Smoove tool and Drape. Drape worked well, imposed what I wished to impose on it as well as allowing me to isolate those areas for different landscaping material. However after doing some more work on the model, I found I could no longer isolate the draped sections, that were now just part of the larger landscape surface. I have no issue redoing the draped sections, but I would love to know where I went wrong to make the draped sections no longer isolated.

I did alter the terrain (mesh) with the Smoove tool after the draped sections were installed but I do not think I affected those areas, however that is my assumption that caused my issue.

Please ignore the fence at the moment, I installed that as a placeholder until I can either figure out how to create one in Profile Builder properly or decide to create one from scratch to follow the terrain changes.

Thanks for any insight into this.

I can’t seem to get the file to upload, so here is a link to it in Dropbox.


#4

The original state of draped Edges is ‘hard’ Edges.
That is, plain visible Edges that are neither Soft, Smooth nor Hidden.

The hard Edges cut the Surface upon which they are draped.
And if the new draped Edges form a closed loop, they define a new Surface.

At some point the draped Edges became Soft - Smooth.
We can only guess how that happened as we weren’t there when it occurred.


Make the draped Edges hard again and they’ll define the separate Surface.

• Work in Monochrome
• Turn on Hidden Geometry
Then…
• Select the Edges and change their state in Entity Info
Or
Go over the Edges with the Eraser + Ctrl + Shift


Face | Hidden Geometry ON


Surface | Hidden Geometry OFF


Soft-Smooth Edges


Hard Edges


#5

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.