Cannot get back to proper "Shaded with Textures"

My Problem: I cannot go back to the normal view “Shaded with Textures”. No matter how I “click around” on the corresponding symbols.

This problem appeared whilst working on a file in Sketchup 2023 (which I had almost completely skipped). I now upgraded to 2024 but still same problem.

I stripped down the file to only what you see in the screenshot. But no changes in 2024 (actually got a new display problem that you see here)

These colored glitches actually “flash” when you move/rotate the object.

Here is the file:
Pool Villa.skp (850.1 KB)

Looks like the opacity setting of the material.

1 Like

That was too easy. Thank you for the hint. I was not even aware of this feature :slight_smile:

1 Like