Cancelled lines re-appear

Hi to everyone, i have this problem: i’m playing with this Call of Duty map (not made by me) which is a post-apocalyptic street, closed by fences and crates.
Now, i have cancelled some of these elements and letting pass a jeep as you can see by the image at the top.
But in the moment i’ve toggled “Profiles” on the “Edge Styles” option, the lines of the elements i’ve cancelled, are back like “ghosts”, as you can see by the image at the bottom, roounded by red lines.
Why this is happening? can you help me? thank you!

My guess would be incorrect use of tags. But we can only guess without seeing the actual model.

Hi Box, i’ve made this little video (with another model, but same problem): i’ve cancelled the main road of this model, as you can see at the beggining, then when i click on “profiles” of “Edge Style”, it reappears, but they appear only the black lines.
There are the black lines of the main street i’ve cancelled before, but not the model itself, so i have again to cancel even the black lines.
What i don’t understand is, why if i cancelled the main street, if i click “profile” it returns in that way?

Box made a guess about TAGs, have you checked them?
When you ‘canceled the main street’, with the edges hidden (and probably with another tag assign to them, also hidden), you actually deleted only the visible surface.

For beginners (and not only), until they understand what they are doing, it is advisable to keep the raw geometry (edges, faces, arcs, circles, curves) untagged, to group it by elements and assign tags to these groups/components.

I believe it is even simpler than a Tag issue.
In the video you posted you have edges turned off in the style.
If the geometry you are deleting is all raw, not placed in groups or components, then you are deleting only the faces and the edges will remain, although not visible until you turn on edges or profiles.

1 Like

The thing is that i use Sketchup only with existing models, i do not create them by myself, and i use them as background for my drawings, so i don’t know all the commands and things to do, sorry.
This is how looks my options about tag, with that model selected, what i have to do?
It’s in italian, and “tag rimosso” means “not tagged/untagged/tag removed”, i don’t know how exactly it is in english this line.

You ‘replied’ to me but you don’t seem to have read what I wrote or looked at the video I posted.
In short simple words, you have the edges not visible when you delete things, this means the edges do not get deleted. Turn on edges before trying to delete.
In your screen shot all the edges are turned off.

Understood and thank you for the patience!

Ok, I hope you are understanding the issue now. Don’t hesitate to ask for more if you still have problems. It can be difficult to get the point across efficiently when language is a bit of a barrier.

1 Like